Compiler compliance level incorrect

Ich habe ein existierendes Android Projekt auf einen anderen PC kopiert und dann folgede Fehlermeldung bekommen:

Android requires compiler compliance level 5.0 or 6.0. Found ‚1.4‘ instead. Please use Android Tools > Fix Project Properties.

Ist ja schön und gut, nur wo finde ich denn das Menü?

Um dieses Problem zu Lösen einfach hier im Menü klicken: (Rechtsklick auf Projekt, dann Android Tools und jetzt auf Fix Project Properties)

CompilerCompliance-237x300 in Compiler compliance level incorrect

gefunden auf: http://stackoverflow.com/questions/5322901/import-existing-android-project-in-eclipse-no-gen-source-folder

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)
Kommentar schreiben

0 Kommentare.

Kommentar schreiben


Hinweis - Du kannst dies benutzenHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>